Forum Index
The Boater's Guide to Information, Education & Scuttlebutt...
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

PLEASE HELP WITH 112 HP JOHNSON!

 
Post new topic   Reply to topic     Forum Index -> Johnson/Evinrude O/B
View previous topic :: View next topic  
Author Message
Ryanbrown



Joined: 19 Feb 2009
Posts: 2

PostPosted: Thu Feb 19, 2009 2:07 pm    Post subject: PLEASE HELP WITH 112 HP JOHNSON! Reply with quote

I recently purchased a 1995 16 foot sunbird with a 1995 Johnson 112HP Two stroke outboard for 1800 dollars. I was told the motor ran when stored around two year ago. I hooked up a battery and the motor turned over fine so I bought the boat and got it home. Today I decided that I was gonna do what needed to be done to get the motor running. I replaced the spark plugs, mixed some new clean gas ( 50 to 1 ) and sprayed the carbs with carb cleaner. The motor started and ran at a high idle for about twenty minutes then cut off. I couldn't get it to start back up for a few hours. Poured some seafoam in the gas tank and sprayed the carbs again. motor started and ran fine with a high idle around 1500 to 2000 rpms. I can't get the idle lower than that. I throttled the motor up and ran it for a few minutes at half throttle. Then when I tried to throtle it back done by pulling the shifter to the idle position it stayed throttled up. I tried to cut it off by turning the key to the off position but the motor still ran. I then pulled the kill switch key out and motor still ran at high throtle. diconnected the gas line to the motor and removed the cowling cover and noticed that the carb linkage was stuck. Pushed on it, returning the linkage to the idle postion. Motor then stopped running. I also noticed throughout the day that when the motor was running at a high rpm and I played with the red lever that is connected to the shrader valve on the intake/carb it would affect the idle. what would causes this? also what would cause the motor to still run at high rpm's even though I removed the safety key on the kill switch and turned the key to the off postion? anyone have this same problem?
Back to top
View user's profile Send private message
MikeW
Senior Member


Joined: 01 May 2006
Posts: 680

PostPosted: Thu Feb 26, 2009 1:16 pm    Post subject: Reply with quote

Hello Ryan, I would rebuild the carburetors and lubricate the linkage. As for the ignition staying on after the switch is off, get it to idle correct and see if the problem goes away. If not you will need too get a volt meter and find out where the ignition signal is coming from. Cool
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Johnson/Evinrude O/B All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum